通达信大盘主图分时指标公式,综合分时主图源码 做T+0必备通达信指标公式源码

内容导航:
  • 综合分时主图源码 做T+0必备通达信指标公式源码
  • 跪求通达信分时压力,支撑,主图公式!
  • 分时买卖提示适合分时T+0操作主图源码通达信指标公式源码
  • 怎么把指标添加到通达信分时图主图里面
  • 求一个选股公式:30天内 第一天涨停,第二天放量上涨,第三天缩量收红的公式 谢谢了
  • 一个实体涨停第二天一字涨停选股公式
  • Q1:综合分时主图源码 做T+0必备通达信指标公式源码

    是部电视剧,《霹雳游侠》。主人公叫迈克.乃德。

    Q2:跪求通达信分时压力,支撑,主图公式!

    突破:=REF(EMA(C,14),1);
    A1X:=(EMA(C,10)-突破)/突破*100;
    多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
    空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
    STICKLINE(A1X>=0,多方,突破,10,0),COLOR000099;
    STICKLINE(A1X<0,空方,突破,10,0),COLOR00CC66;
    EE:=(H+L+O+2*C)/5;
    CRTP:=EE+(H-L);
    CRZL:=2*EE-L;
    CRZC:=2*EE-H;
    CRFZ:=EE-(H-L);
    顶:CONST(CRTP),COLORRED;
    压:CONST(CRZL),COLORC7C9FF;
    撑:CONST(CRZC),COLOR7C9CFF;
    跳:CONST(CRFZ),COLORDD00DD;
    弹:MA(CLOSE,3);
    支撑:EXPMA(CLOSE,40);
    起涨:MA(C,13),COLOR00FFFF,LINETHICK2;
    涨:IF(MA(CLOSE,13)>REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL),COLORRED,LINETHICK2;
    平:IF(MA(CLOSE,13)=REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL),COLOR00FFFF,LINETHICK3;
    跌:IF(MA(CLOSE,13)<REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL),COLORGREEN,LINETHICK2;
    均价:SUM(V*C,0)/SUM(V,0),COLORYELLOW;
    DRAWTEXT(ISLASTBAR,跳 , '跳起'),LINETHICK1,COLORDD00DD;
    DRAWTEXT(ISLASTBAR,撑 , '撑力'),LINETHICK1,COLOR7C9CFF;
    DRAWTEXT(ISLASTBAR,压 , '压力'),LINETHICK1,COLORC7C9FF;
    DRAWTEXT(ISLASTBAR,顶 , '顶破'),LINETHICK1,COLOR0000FF;
    A:MA(C,10)<MA(C,24) AND COUNT(CROSS(MA(C,5),MA(C,10)),10) AND REF(L,1)<REF(MA(C,10),1) AND REF(C,1)<REF(MA(C,5),1) AND C>REF(H,1) AND REF(C,1)<REF(H,2) AND COUNT(MA(C,10)>REF(MA(C,10),1),5)>1,NODRAW;
    B:MA(C,10)>MA(C,24) AND REF(L,1)<REF(MA(C,24),1)*1.01 AND C>REF(H,1) AND REF(C,1)<REF(H,2) AND REF(C,1)<REF(H,2),NODRAW;
    DRAWICON(A,L-0.10,16);
    DRAWICON(B,L-0.10,17);
    HH:=LLV(L,7)*1.13-0.03;
    STICKLINE(H>=HH,H,H*1.005,1,0),COLOR00FFFF;
    TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
    TT1:=REF(EMA(TT2,3),1);
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    LC:=REF(CLOSE,1);
    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
    FF:=EMA(CLOSE,3);
    AA1:=AMOUNT/VOL;
    BB1:=L<AA1*0.9;
    CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
    DD1:=L<MA(C,5)*0.921;
    EE1:=VOL<MA(V,5)*1.5;
    FF1:=BB1 AND CC1 AND DD1 AND EE1;
    F:=100*(C-REF(C,1))/REF(C,1);
    P1:=IF(C<REF(O,1) AND F<0,1,0);
    P2:=IF(C<REF(O,2) AND F<0,1,0);
    TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
    TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;
    STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;
    日跌:L*0.989,NODRAW,COLORFF00FF;
    今小昨:=IF(C<REF(O,1) AND F<0,1,0);
    P11:=今小昨;
    今小前:=IF(C<REF(O,2) AND F<0,1,0);
    P22:=今小前;
    DL:=P11=1 AND REF(P11,1)=0 AND P22=1 AND REF(P22,1)=0;
    STICKLINE(DL,O,C,0.1,0),COLORAAAAAA;
    BB :=MAX(C,O)-(REF(MAX(C,O),2)-MAX(C,O))/2;
    买点:=(H-(REF(H,2)-H)/2);
    AA:MAX(BB,买点),NODRAW,COLORFF00FF;
    STICKLINE(C<O AND F<-3 AND F>-5,C+(O-C)/3,C+(O-C)/3,2.5,0),COLORRED;
    STICKLINE(C<O AND F<-3 AND F>-5,C+2*(O-C)/3,C+2*(O-C)/3,2.5,0),COLORRED;
    STICKLINE(C<O AND F<=-5 AND F>-7,C+(O-C)/2,C+(O-C)/2,2.5,0),COLORYELLOW;
    STICKLINE(C<O AND F<=-7 AND F>-10,C+2*(O-C)/3,C+(O-C)/3,2.5,1),COLORYELLOW;
    STICKLINE(C<O AND F<=-9.9,O,C,2.5,0),COLOR00FF00;
    STICKLINE(C>O AND F>2.9 AND F<5,O+(C-O)/3,O+(C-O)/3,2.5,0),COLORYELLOW;
    STICKLINE(C>O AND F>2.9 AND F<5,O+2*(C-O)/3,O+2*(C-O)/3,2.5,0),COLORYELLOW;
    STICKLINE(C>O AND F>=5 AND F<7,O+(C-O)/2,O+(C-O)/2,2.5,0),COLORYELLOW;
    STICKLINE(C>O AND F>=7 ,O+2*(C-O)/3,O+(C-O)/3,2.5,1),COLORYELLOW;
    A1:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
    B1:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
    分水岭:IF(MA(CLOSE,17)<B1,B1,MA(CLOSE,17)),COLORFF00FF,LINETHICK2;
    操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK2;
    PM:MA(C,5),COLORWHITE,LINETHICK2;
    IF(PM>REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
    IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;
    IF(PM<REF(PM,1),PM,DRAWNULL),COLORFF9900,LINETHICK2;
    S:=(PM>操作线);
    DD:=分水岭<REF(分水岭,1);
    IF(DD,分水岭,DRAWNULL),COLOR00FF00,LINETHICK2;
    IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4;
    DRAWICON(CROSS(分水岭,操作线),分水岭-0.1,1);{买入红箭头};

    Q3:分时买卖提示适合分时T+0操作主图源码通达信指标公式源码

    你那里应该有证券公司吧,先到证券公司去开户,带身份证和银行卡,90元就搞定。在网上炒股,再按证券公司的指导去下载一个他们的网上交易软件
    当然也未必一定要指定的交易软件,但是下单时一定要他指定的营业部.
    推荐几个交易网 中山证券,东方财富网,同花顺,都可直接下单
    几个软件 大智慧,大通,同花顺,等

    Q4:怎么把指标添加到通达信分时图主图里面

    首先,你的指标必须是主图叠加指标;

    然后,在分时图状态下,鼠标右键:分时主图指标---选择主图指标.。

    Q5:求一个选股公式:30天内 第一天涨停,第二天放量上涨,第三天缩量收红的公式 谢谢了

    ZDF:=(C-REF(C,1))/REF(C,1)*100;
    ZT:=ZDF>9.92 OR C>=ZTPRICE(REF(CLOSE,1),0.1);
    T1:=REF(EXIST(ZT>0,30),1)=0 AND ZT;
    XG:REF(T1,2)>0 AND REF(V>REF(V,1) AND ZDF>0,1) AND ZDF>0 AND V<REF(V,1);

    Q6:一个实体涨停第二天一字涨停选股公式

    (REF(C,1)-REF(C,2))/REF(C,2)*100>=9.95 AND REF(C,1)>REF(O,1) AND C=O AND C=L AND C/REF(C,1)>1.09;
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

    上一篇:上一篇:宁波老吴炒股
    下一篇:下一篇:科创板第二批基金
    • 评论列表

    发表评论: